Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Общие вопросы pkinopoisk 3.2.2 ошибка - ionCube

pkinopoisk 3.2.2 ошибка - ionCube


     25.09.2014    Общие вопросы    1922

вопрос
Здравствуйте. Установил модуль PKinoPoisk V3.2.2, все по инструкции.
При поиске после нажатия кнопки - "Найти на КиноПоиск" вываливается ошибка:
"Fatal error: The file /home/xxxx/xxxx/engine/ajax/pkinopoisk.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5. in Unknown on line 0"

Может кто сталкивался и решил проблему?
Тут еще оказия такая, что на демо сайте демонстрации работы парсера, над модулем в админке пишет вообще:
"ionCube - не найдено, обратитесь к администратору для установки данной библиотеке", но он все равно работает, а тут нет такой ошибки, но ошибка другая, описано выше.

Как решить? Спасибо.

Ответил: Sander


Файл в модуле закодирован под версию PHP 5.0-5.2.
У вас похоже используется php 5.5 (по крайней мере так написано).
Так что вам остается либо откатить версию PHP, либо попросить разработчика выслать вам файл закодированный под соответствующую версию php.

PS. А вообще подобные вопросы задаются разработчику модуля.

Комментарии пользователей (5)

Djinn
2

79 | 4

Djinn - 25 сентября 2014 05:28 - Юзер

Спасибо за ответ, но как всем известно автору модуля ни вопрос не задать ни достучаться просто невозможно.

Djinn
2

79 | 4

Djinn - 27 сентября 2014 05:49 - Юзер

решено, причем не автором а хостером

Zohan
30 | 2

Zohan - 12 ноября 2014 00:19 - Юзер

Djinn, Как решил проблему?

fh79655l123
11

206 | 25

fh79655l123 - 12 ноября 2014 00:29 - Юзер

Можно поменять версию PHP в управление хостингом, а если нельзя то написать тикет чтобы тебе сменили версию PHP.
У меня был такой случай что версия PHP была одна 5.3 и нельзя было её поменять не как...

Zohan
30 | 2

Zohan - 12 ноября 2014 00:37 - Юзер

fh79655l123,
Спасибо, А то у меня стоит PHP 5.5), перейду на 5.2!

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы