Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Общие вопросы Пропадают новости на денвере при использовании DLE10.3 UTF8 что может быть?

Пропадают новости на денвере при использовании DLE10.3 UTF8 что может быть?


     10.11.2014    Общие вопросы, Общие вопросы по PHP, MySQL    2037

вопрос
Привет. Решил сделать очень серьёзный и очень крутой шаг - я решил начать использовать UTF-8. Взял оригинальный DLE 10.3 UTF-8 и залил себе на денвер. Но денвер плохо дружит с УТФ, поэтому в htacess мне пришлось дописать: AddDefaultCharset utf-8 и сразу всё заработало хорошо. Установил движок.

Начал тестировать и переключил шаблон, после чего пропали все новости. Хотя в базе данных они есть и в админке тоже есть, а на сайте не выводятся. Кеш чистил и без толку. Добавил 1 новую новость и она отображается теперь одна на сайте, а другие нет. Ребята спасайте что может быть? Сайт надо делать, а тут такой прикол. Заранее спасибо))

Ответа пока нет


Комментарии пользователей (6)

FastFud
50

1599 | 588

FastFud - 10 ноября 2014 19:53 - Юзер

Может дело в движке..

vk_159926832
206 | 5

vk_159926832 - 11 ноября 2014 11:42 - Юзер

Из архива дистрибутива оригинального скинул.

lutskboy
3

550 | 103

lutskboy - 10 ноября 2014 19:57 - Юзер

рекомендую Open Server

vk_159926832
206 | 5

vk_159926832 - 11 ноября 2014 11:54 - Юзер

Это аналог денвера? Попробую его

Kolya groza morey
30

301 | 95

Kolya groza morey - 11 ноября 2014 11:30 - Юзер

Может просто в шаблоне отсутствует тег content

vk_159926832
206 | 5

vk_159926832 - 11 ноября 2014 11:43 - Юзер

Присутствует. Я потом вернулся обратно на DEFAULT и там тоже не было новостей

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы