Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Общие вопросы Обновление ДЛЕ от 9.2 до 9.8

Обновление ДЛЕ от 9.2 до 9.8


     29.08.2013    Общие вопросы    2150

вопрос
Доброе время суток.

Скажите можно ли обновлять ДЛЕ 9.2 сразу до версии 9.8.
Спрашиваю потому-что слышал версию, что обновляться нужно сначала до 9.3 потом 9.4 и т.д. к нужно версии.
Пожалуйста поясните, как правильно. Заранее благодарю за ответ!

Ответил: nowheremany


В официальной версии ДЛЕ нормально переходит от любой версии к любой (на увеличение)

Комментарии пользователей (5)

9ov
3 | 1

9ov - 29 августа 2013 21:29 - Юзер

Обновляй сразу, любой архив содержит все изменения. И зачем 9.8? Ставь 10.0.

Games_Bug
6

Games_Bug - 29 августа 2013 21:35 - Юзер

9ov, спасибо. 9.8 у меня чистая лежит просто. Ей я доверяю)

9ov
3 | 1

9ov - 29 августа 2013 22:44 - Юзер

Рекомендую купить официальную версию. Если нет возможности, то советую от m.i.d team: она полностью чистая, единственно что надо удалить в index.php строку echo в конце в самом конце с их копирайтом.

Exile
17

235 | 68

Exile - 29 августа 2013 23:12 - Гости

А еще лучше ставить retail, а потом сгенерировать ключ кейгеном. Долой говно-нуллы.
Но в идеале надо покупать лицензию.

nikolay.safronov
14

nikolay.safronov - 30 августа 2013 01:02 - Юзер

Вообще DLE вы обновите, а вот шаблон придется ручками адаптировать + некоторые модули могут полететь

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы