Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Общие вопросы Установка DLE на денвер (полтергейст)

Установка DLE на денвер (полтергейст)


     11.12.2013    Общие вопросы    1583

вопрос
Есть у меня одна безсрочная лицензия и три годовых-одноразовых. Одноразовые претендуют лишь на скрипт 7.5 версии.
Безсрочную лицензию я использую, а одноразовые "валяются" без дела. Но тут решил одни из них использовать для переноса старого сайта с допотопного конструктора на движок дле.
Поставил денвер, скачав его с оф. сайта денвера. И столкнулся с полтергейстом: движок версии 7.5 и ниже не ставится, вылазит ошибка, а движок версий 9-10 ставится без проблем.
Я тогда стал пробовать более старые версии денвера, думал что может быть старому дле нужен старый денвер. Однако и там старые дле не хочут устанавливаться.
Ну, думаю, вот это трындец какой-то!
Вопрос: я один с этим столкнулся или вы тоже?

Ответил: Aleksey-Nyaka


В топку Денвер!
Используй Open Server гораздо удобнее.
Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы