Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Ламерские вопросы Как лучше обновить двиг с версии 8.6 до 10.3 ?

Как лучше обновить двиг с версии 8.6 до 10.3 ?


     13.09.2014    Ламерские вопросы    2805

вопрос
обновлять постепенно или сразу на 10.3 ?

Ответил: ravchik


/upgrade/index.php

Комментарии пользователей (6)

skynet32rus
9

27 | 3

skynet32rus - 13 сентября 2014 23:57 - Юзер

RAVCHIK , самый гениальный ответ!
Я знаю как обновлять двиг, я не знаю как правильно это сделать при обновлении с такой старой версии!

ravchik
66

375 | 123

ravchik - 14 сентября 2014 08:09 - Юзер

Сначала обычно читают документацию, и если что-то непонятно, тогда уже спрашивают здесь...
Цитата из онлайн документации скрипта:
Обновление скрипта с более старых версий или демоверсий:

1.Создайте резервную копию базы данных и всех файлов скрипта на сервере.

2.Обновите все файлы из папки /upload/ вашего архива (за исключением /templates/). Внимание: Файлы из архива дистрибутива, нужно заливать на сервер поверх
существующих, а не удалять предварительно папки на сервере.

3.Запустите файл http://website.com/upgrade/index.php, и следуйте дальнейшим инструкциям.

4.Удалите папку /upgrade/ и файл install.php с вашего сервера.

5.В админпанели на главной странице выберите "Очистку кеша", а также полностью очистите кеш браузера, чтобы он скачал новые JS файлы с сервера, а не
использовал старые файлы из кеша

6.Внесите необходимые изменения в ваши шаблоны, согласно списку изменений, опубликованному на сайте по адресу: http://dle-news.ru/extras/diffs/

7.Проверьте настройки скрипта в админпанели.

Внимание: обновление скрипта возможно только с версий 3.5 и выше, поддержка более ранних версий прекращена.

"Внимание: обновление скрипта возможно только с версий 3.5 и выше, поддержка более ранних версий прекращена." - т.е. версия 8.5 полностью поддерживается для обновления

kolumb
8

207 | 46

kolumb - 14 сентября 2014 01:02 - Юзер

А разве 8.6 была такая версия? Вроде 8.5 потом 9.0 !

Pringles
7

104 | 25

Pringles - 14 сентября 2014 12:57 - Юзер

Может тс ошибся и это 9.6

ravchik
66

375 | 123

ravchik - 14 сентября 2014 13:22 - Юзер

а какая разница? Обновление скрипта возможно с версии 3.5 и выше...

vip.boss
7

116 | 13

vip.boss - 14 сентября 2014 14:20 - Гости

Внесение изменений в шаблоны осуществляется в порядке очередности от версии к версии, в зависимости от той версии с которой вы обновлялись. Например вы проводили обновление скрипта DLE с версии 10.0 до версии 10.3, то в данном случае вам нужно поочередно вносить изменения, сначала те, которые были между версиями 10.0 и 10.1, потом изменения которые были между версиями 10.1 и 10.2, потом изменения между версиями 10.2 и 10.3 и т.д.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы