Не нравятся результаты поиска? Попробуйте другой поиск!

Не работает uLogin (10.2)


     06.06.2014    Общие вопросы по PHP, Хаки    2873

вопрос
Здравствуйте )
Проблема с установкой uLogin на DLE (10.2)
Все настроил по мануалу, но после авторизации страница обновляется и белая страница.
ulogin.rar [5,39 Kb] (cкачиваний: 32)

Ответил: t0di


Друзья, uLogin обновили модуль, теперь он работает и на 10.x, только что устанавливал.
Как они пишут, бага была в функции session_register, которая в последней DLE некорректно отрабатывает.
В ТП кстати был ответ - http://ulogin.reformal.ru/proj/?ia=649986
Можно качать модуль с их сайта, либо с гит - https://github.com/ulogin/ulogin-DLE

Комментарии пользователей (7)

vitnet
218

2172 | 930

vitnet - 6 июня 2014 11:24 - Эксперт

В тех. поддержку модуля не пробовали писать, что говорят?

cucer96
12

cucer96 - 6 июня 2014 14:22 - Юзер

да я тоже установил и тотже случий кто знает что надо делать помогите пожалуйста

Onlink
1

Onlink - 8 июня 2014 19:07 - Юзер

Ребята, та же хрень. Работала авторизация года пол. Потом слетела. Нажимаю "авторизироваться" через любую из соц.сетей - меня перебрасывает на пустой экран (белый). Смотрю в админке - пользователь появился, а вот авторизацию пройти не могу.
Кто-то нашел решение этого вопроса?

FlaZeR
3

11 | 3

FlaZeR - 8 июня 2014 19:16 - Юзер

В ТП тишина...

lutskboy
3

550 | 104

lutskboy - 8 июня 2014 20:45 - Юзер

У меня тоже так на дле 10.1

Mofsy
6

185 | 57

Mofsy - 8 июня 2014 23:46 - Эксперт

Пользуйтесь платными модулями и не будет проблем. Хотя конечно смотря какой платный модуль, мне известен только один рабочий под dle и он стоит на этом сайте.

O3OH
9

O3OH - 25 октября 2015 16:59 - Юзер

Исправил в ulogin/function.php находим

@session_register( 'dle_user_id' );
@session_register( 'dle_password' );
@session_register( 'member_lasttime' );

меняем на
session_start();

- авторизация заработала нормально. (Спасибо Ивану Пшеницыну)

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы