Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Модули Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?


     22.04.2015    Модули    904

вопрос
Привет)
У меня возникла проблемка с установкой uppod на Dle 10.4
Сделал собственно всьо с инструкции: https://dle-faq.ru/modules/6002-integraciya-uppod-v-dle-10.html
Но вот результата я не добился. Вот скриншоти того что я слелал:
Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?

Что я делаю не так в Установке Uppod?


Буду очень признателен в уделонном мне и моей проблеме, времени!

Ответа пока нет


Комментарии пользователей (5)

vitnet
218

2171 | 930

vitnet - 22 апреля 2015 18:46 - Эксперт

Вы ошиблись с выводом видео, для чего по вашему делались правки в файле parse.class.php? Правельно .... чтобы тег работал в новостях!!!

erik_ink
1

erik_ink - 22 апреля 2015 21:02 - Юзер

но в общем, поэтому и пишу здесь, поскольку не знаю как и что неправильно пишу или вывожу...

vitnet
218

2171 | 930

vitnet - 23 апреля 2015 00:46 - Эксперт

В вашем случае это выглядит примерно так:
<object class="uppod" id="uppod_video" uid="uppod_video" type="application/x-shockwave-flash" data="{THEME}/uppod/uppod.swf" style="width: 607px; height: 360px;">
    <param name="bgcolor" value="#000000" />
    <param name="allowFullScreen" value="true" />
    <param name="allowScriptAccess" value="always" />
    <param name="movie" value="{THEME}/uppod/uppod.swf" />
    <param name="flashvars" value="comment=My title&st={THEME}/uppod/style.txt&file=ваше доп. поле с ссылкой на видео" />
</object>

gigaadmin
5

17

gigaadmin - 25 апреля 2015 04:51 - Юзер

У вас кодировка какая? Помимо вышеуказанной ошибки, у вас кажется с кодировкой проблемы!

vitnet
218

2171 | 930

vitnet - 25 апреля 2015 11:53 - Эксперт

gigaadmin,
Причем здесь кодировка? Человек пытается вывести видео в шаблоне тегом предназначенным для вставки в новость.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы