Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Модули После установки интеграции DLE+IPB1.1 REZER Появился отступ

После установки интеграции DLE+IPB1.1 REZER Появился отступ


     01.12.2013    Модули    1660

вопрос
После установки интеграции DLE+IPB1.1 REZER Появился отступ

После установки интеграции DLE+IPB1.1 REZER Появился отступ в начале страницы.Как решить?

Ответил: thebeknazar


Проблема в кодировке шаблона. Проверь что кодировка была UTF-8 без дом или как там или с этим. После должен исчезнуть. Редактируй с помощью notepad++

Комментарии пользователей (18)

Sander
1125

1637 | 1204

Sander - 1 декабря 2013 21:34 - Эксперт

Цитата: Quattro
Я думаю тут проблема в коде (Main.tpl) У меня была такая проблема, я её легко решил.

Специально, для тугодоходящих, 3 раза написано, что ответ давать только если 100% уверен!

SanDev.pro - мой блог.

ICQ: 404-037-556
Skype: Sander8804

Мефестофель
44 | 2

Мефестофель - 1 декабря 2013 22:13 - Юзер

Sander,
Дак,до установки модуля было все норм

Мефестофель
44 | 2

Мефестофель - 1 декабря 2013 22:16 - Юзер

И это на всех шаблонах....

Sander
1125

1637 | 1204

Sander - 1 декабря 2013 22:30 - Эксперт

открой исходный код страницы и смотри, что идет перед <!DOCTYPE

SanDev.pro - мой блог.

ICQ: 404-037-556
Skype: Sander8804

Мефестофель
44 | 2

Мефестофель - 1 декабря 2013 22:36 - Юзер

Sander,ничего не идет

Sander
1125

1637 | 1204

Sander - 1 декабря 2013 22:45 - Эксперт

тогда надо самому смотреть.

SanDev.pro - мой блог.

ICQ: 404-037-556
Skype: Sander8804

Мефестофель
44 | 2

Мефестофель - 1 декабря 2013 23:31 - Юзер

Sander,Все я нашел проблему!!Проблема в файле ipb.class.php
Когда прописываешь адрес форума,но как решить хз

ПафНутиЙ
1065

3395 | 2433

ПафНутиЙ - 1 декабря 2013 23:54 - Админ

Оставьте адрес сайта. будет проще получить помощь.

Каков вопрос - таков и ответ. Просто помните об этом.

Мефестофель
44 | 2

Мефестофель - 2 декабря 2013 00:05 - Юзер

ПафНутиЙ,
cyberbox.su

ПафНутиЙ
1065

3395 | 2433

ПафНутиЙ - 2 декабря 2013 09:03 - Админ

У вас похоже тег { headers } лежит после открывающего тега body

Каков вопрос - таков и ответ. Просто помните об этом.

Attyla
72

243 | 128

Attyla - 2 декабря 2013 12:51 - Юзер

У меня была такая проблема, вот тут описал ее: ПРОБЛЕМА С МЕТАТЕГАМИ

Мефестофель
44 | 2

Мефестофель - 2 декабря 2013 15:10 - Юзер

ПафНутиЙ,
нет тег { headers } лежит после <head>

Мефестофель
44 | 2

Мефестофель - 2 декабря 2013 15:12 - Юзер

Attyla,
ничего не понял.Отступ появляется после того как я прописываю путь к форуму в файле ipb.class.php

Мефестофель
44 | 2

Мефестофель - 2 декабря 2013 15:21 - Юзер

Все я решил,проблема была в том что я редактировал файл в стандартном паде,если же я редактировал в нотпаде++ то отступа не было!=)

Мефестофель
44 | 2

Мефестофель - 2 декабря 2013 20:11 - Юзер

Ну и чего лучший ответ от THEBEKNAZAR ? В моем то случае с шаблоном все ок

thebeknazar
8

129 | 36

thebeknazar - 3 декабря 2013 01:56 - Юзер

т.е вопрос не решен??? Если в коде все чисто 100% уверен это в кодировке. Посмотрел сайт по ссылке, и 2 кавычке в просмотре кода элемента. Это 100% в кодировке. Проверь все файлы тщательно.

Мефестофель
44 | 2

Мефестофель - 3 декабря 2013 18:21 - Юзер

thebeknazar,
вопрос решен,но лучший ответ то не правильный

thebeknazar
8

129 | 36

thebeknazar - 3 декабря 2013 20:09 - Юзер

и как же решил???

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 12.07.2013 franzus  Модули