Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Модули Модуль бан пользователей с сайта v 5. 0 final

Модуль бан пользователей с сайта v 5. 0 final


     17.04.2014    Модули    1491

вопрос
Не получается установить данный модуль на новые версии DLE. В инструкции по установке этого модуля сказано что нужно открыть файл engine/ajax/js_edit.js и вставить туда кусок указанного ниже кода на AJAX. Но в новых версиях DLE данный файл отсутствует, т.к. DLE был полностью переведен на JQuery. Причем такие пункты установки встречаются во многих старых модулях. Подскажите пожалуйста как можно установить такие модули на новые версии DLE? Или может кто знает где можно найти уже адаптированный модуль?

Ответа пока нет


Комментарии пользователей (4)

rashpil
33

232 | 182

rashpil - 17 апреля 2014 16:04 - Эксперт

мб запретить тут постить вопросы связанные с платными модулями? Тем кто покупает, авторы предоставляют тех. поддержку

Lexx90
4

Lexx90 - 17 апреля 2014 16:05 - Юзер

У автора на сайте указано что разработка данного модуля прекращена.

lutskboy
3

547 | 103

lutskboy - 17 апреля 2014 19:39 - Юзер

покажи пример работы модуля. я помогу переделать под новые версии дле. естественно не бесплатно

vitnet
218

2171 | 930

vitnet - 17 апреля 2014 20:14 - Эксперт

Примерно так:



Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы