Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) MySQL Проблема с обновлением движка

Проблема с обновлением движка


     09.04.2014    MySQL    1046

вопрос
Возможно ли поставить DLE 10.2 и взять базу сайта с DLE 9.0, или нужно поэтапно обновляться до 10.2?

Ответил: Aleksey-Nyaka


Лучше поэтапно. Заранее сохранив дамп БД

Комментарии пользователей (5)

teleoperator27
10

122 | 34

teleoperator27 - 9 апреля 2014 18:43 - Юзер

не лучше, а ТОЛЬКО поэтапно и никак иначе

kalanixa
1

8 | 1

kalanixa - 9 апреля 2014 18:53 - Юзер

Спасибо!

Что это за ошибка?
MySQL Error!
------------------------

The Error returned was:
Table 'uchitel.dle_banned' doesn't exist

Error Number:
1146


vitnet
218

2171 | 930

vitnet - 9 апреля 2014 19:00 - Эксперт

Разве так сложно перевести ошибку?

dj-avtosh
39

1479 | 390

dj-avtosh - 9 апреля 2014 23:04 - шашлычник

Лучше мозги повыносить народу.

skype: elhan.isaev

kalanixa
1

8 | 1

kalanixa - 10 апреля 2014 00:27 - Юзер

Мозги, не мозги, я с этим сталкиваюсь не каждый день.
За два года стабильной работы сайта первый раз такая ошибка.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы