Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Шаблоны (TPL) Откуда появился атрибут target _blank в main.tpl

Откуда появился атрибут target _blank в main.tpl


     03.07.2013    Шаблоны (TPL)    2174

вопрос
Добрый вечер! Возникла такая раздражающая проблема - после добавления новостей на сайт, ссылки меню сайта стали открываться на новых вкладках. Через ФТП зашел на сервер, посмотрел в шаблоне main.tpl - атрибута target="_blank" нет. Да и откуда он мог взяться? Но, если просматриваю "Код элемента" через браузер - атрибут прописан в каждом пункте меню! Как побороть? Пока качаю резервную копию с хостинга.
Но хочется узнать причины такого странного появления "target="_blank""...
Адрес сайта ТЫЦ

Ответа пока нет


Комментарии пользователей (7)

Serik
4

408 | 191

Serik - 4 июля 2013 20:35 - Местный

У меня в Опере там же открывает. Может в настройках браузера че..

СПАСИБО надо тыкать в кнопку!

Serik
4

408 | 191

Serik - 4 июля 2013 20:36 - Местный

хотя какой то попандер вылезает в мазиле и хроме - он то и перекидывает на новую а на старой вкладке открывается

СПАСИБО надо тыкать в кнопку!

TheImDim
18

327 | 291

TheImDim - 4 июля 2013 21:43 - Юзер


Думаю сейчас помогу человеку, скажу в чем проблема, захожу на сайт и бац всплывающая реклама в новой вкладке и еще вдобавок это: (смотреть прикрепленный скрин).
Как-то расхотелось помогать.

Gabr
2

13

Gabr - 4 июля 2013 22:00 - Юзер

Да в том то и дело, что никаких попандеров не ставил! Все что есть - сапа, не больше.

Gabr
2

13

Gabr - 4 июля 2013 22:17 - Юзер

Перепробовал все браузеры от Хрома до Яндекса (грешил на него, откровенно говоря) - все то же самое. В Опере новые вкладки, заходил под разными никами (вдруг админу не видны всплывающие окна), без толку. Но всплывающих окон я не вижу.
Что интересно, честно говоря уже моск опух, захожу на сайт через анонимайзер - все в порядке. Открывается как положено, никаких новых вкладок, попандеров и пр.

ПафНутиЙ
1064

3393 | 2433

ПафНутиЙ - 4 июля 2013 22:32 - Админ

Кнопки соцсетей сторонние ставили?

Каков вопрос - таков и ответ. Просто помните об этом.

Gabr
2

13

Gabr - 4 июля 2013 22:57 - Юзер

Нет, все что шло с покупным шаблоном. Удалил сторонний скрипт - Аквариум (сам не знаю зачем ставил - понравился) и сайт стал работать как обычно. Может быть дело было в нем... Но гарантий нет.
Аквариум брал тут

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы