Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Общие вопросы Нужно обновится с 10,2 на 10,3

Нужно обновится с 10,2 на 10,3


     09.10.2014    Общие вопросы, Общие вопросы по PHP, Модули, Ламерские вопросы    1435

вопрос
Всем приветы.

Я решила обновить движок, но проблема в том, что я устанавливала, модули, хаки и изменяла код не помню где...
Дайте советы, что-бы обновится и ничего не затронуть.

Ответил: ПафНутиЙ


Скачайте старый сайт на локалку и сравните файлы с оригинальным дистрибутивом 10.2.
Программ по сравнению папок и файлов очень много, тут уже нужно смотреть что удобнее.
Я раньше использовал ActiveFileCompare, в принципе хватало.
После этого обновиться по инструкции и восстановить старые модули.
Только на этот раз записывайте где-нибудь изменения.

Комментарии пользователей (7)

kolumb
8

203 | 46

kolumb - 9 октября 2014 14:17 - Юзер

Это не возможно!

Elena
1

98

Elena - 9 октября 2014 14:23 - Юзер

придется по*батся не много(

Serik
4

408 | 191

Serik - 9 октября 2014 19:47 - Местный

И это прекрасно! ))

СПАСИБО надо тыкать в кнопку!

lutskboy
3

547 | 103

lutskboy - 9 октября 2014 14:49 - Юзер

А ради чего? 10.2 и 10.3 разве такая большая разница?

Attyla
72

243 | 128

Attyla - 9 октября 2014 15:25 - Юзер

Можно сравнить файлы вашего сайта с дистрибутивом 10.2 и посмотреть что и где изменили. Total Commander вам в помощь.

Elena
1

98

Elena - 9 октября 2014 17:02 - Юзер

Спасибо)

Elena
1

98

Elena - 10 октября 2014 01:19 - Юзер

Оуу...
ПафНутиЙ, спасибо большое!

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы