Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) jQuery актуальные jQuery + jQuery UI

актуальные jQuery + jQuery UI


     07.01.2014    jQuery    1560

вопрос
Здравствуйте, столкнулся с такой бедой:
проблема в том, что окошко с уведомлением не закрывается с куками, то есть окошко закрываешь и в следующий раз оно уже не должно выходить, верно? а у меня она всегда выходит, то есть закрыл ты его или нет, разнице нет, всегда выходит, что в админке, то и на сайте.
На сайте конечно окошко на ЛС, а в админке на Жалобы.
Как я понял проблема в jQuery + jQuery UI
Можете дать совет по обновлению или исправлению данной проблемы, я где то читал но там на англ. то что у многих такие проблемы и нужно обновлять jQuery + jQuery UI, но суть в том, что я сжатые скачал с оф сайта и заменил в engine/classes/js/, оно вроде сработало, перестало вылетать после закрытия, но косяк остался в другом, в некорректной работе и отображения некоторых блоков и модулей, также в админке на жалобах крестик не тот )))
то есть прошу более опытных посоветовать и дать уже готовый jQuery + jQuery UI файл для DLE 10
Заранее спасибо!

Ответа пока нет


Комментарии пользователей (4)

nambo1
4

107 | 23

nambo1 - 7 января 2014 17:28 - Юзер

jQuery в dle подключено начиная с 9.X
Если что, то можешь обновить сам: скачай
засунь:/engine/classes/js

Yamakasi
5

198 | 105

Yamakasi - 7 января 2014 18:49 - Юзер

nambo1,
я знаю, выше я писал же, то что получается )))

Nick
6

95 | 70

Nick - 7 января 2014 23:26 - Юзер

то есть прошу более опытных посоветовать и дать уже готовый jQuery + jQuery UI файл для DLE 10
Заранее спасибо!

Используйте:
jquery 1.8.3 — https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js
jquery-ui 1.9.2 — https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js

Можете дать совет по обновлению или исправлению данной проблемы,

Совет — подключать jquery c google cdn или yandex cdn.

Yamakasi
5

198 | 105

Yamakasi - 8 января 2014 06:01 - Юзер

Nick,
эти версии и стоят у меня, заменил с офа на эти же версии, что и вы дали, не помогло (((

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 04.07.2011 Mexalim  jQuery
 06.05.2013 severnake  jQuery
 19.09.2013 DaeWoo  jQuery