Не нравятся результаты поиска? Попробуйте другой поиск!
dle-faq.ru FAQ (все вопросы) Общие вопросы Интеграция Uppod Плеера в DLE 9.6

Интеграция Uppod Плеера в DLE 9.6


     02.06.2012    Общие вопросы    4376

вопрос
Здравствуйте, как можно интегрировать плеер uppod в DLE 9.6, так как понимаю, что уже не совсем подойдет инструкция от DLE 9.5 ...

Ответил: BrIzLiaN


1. Скачиваем плеер, скачиваем стиль, переименоввываем текстовик стиля
в skin.txt, копируем всё (скин и сам файл плеера) в папку engine/classes/flashplayer
своего сайта.

2. Открываем файл engine/classes/parce.class.php
Ищем условие:
if( $type == "flv" or $type == "mp4" or $type == "m4v" or $type == "m4a" or $type == "mov" or $type == "3gp" or $type == "f4v" or $detect_rtmp) {

и удаляем все содержимое данного условия от { до }

Начало: if( $this->video_config['flv_watermark'] ) $watermark

Конец:


И заменяем его (на месте удаленного кода) содержимое на:

Комментарии пользователей (2)

_M_
15 | 14

_M_ - 25 июня 2012 14:01 - Юзер

Что то у меня данная интеграция так и не сработала... так как конца, который тут указан... его нету в DLE 9.6, да в 9.5 есть... но не в DLE 9.6

scorpion19799
2 | 2

scorpion19799 - 29 декабря 2012 00:57 - Юзер

_M_,
У меня тоже ДЛЕ 9.6 все там есть, но то что это не работает это факт. Упорно открывается родной плеер, Кто может помочь?

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 14.11.2013 mixadencik  Общие вопросы