Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Общие вопросы » Проблема с исчезновением кода iframe из доп полей

Проблема с исчезновением кода iframe из доп полей


     20.07.2014    доп поля, код айфрейм, iframe    Все вопросы » Общие вопросы    1737

вопрос
Добрый день
Столкнулся с такой проблемой
на сайте в доп поля добавлял коды видеоплеера с разных источников iframe, object и др.
со временем почему то они тупо пропали из доп полей
а там где был код вк плеера вообще осталось одно слово [frame5]
что это за фигня такая? почему коды из доп полей исчезают? как исправить?

Проблема с исчезновением кода iframe из доп полей

Ответа пока нет


6 комментариев

vitnet
Эксперт

vitnet - 20 июля 2014 13:46 -

Скорее всего парсер режет, прописывайте в них ссылки, а в шаблоне выводите с помощью плеера

FastFud
Юзер

FastFud - 20 июля 2014 14:36 -

А может и за того что вы для этих полей поставили безопасный режим ?)

Lynat1k
Юзер

Lynat1k - 20 июля 2014 15:26 -

нет безопасный режим выключен
прописывать ссылки не вариант!

еше есть идеи?
p.s. DLE 9.7

FastFud
Юзер

FastFud - 20 июля 2014 15:31 -

Я лично только что попробовал и у меня ничего не обрезает, движок чистый.

Может хаки или модули ставили...

Lynat1k
Юзер

Lynat1k - 20 июля 2014 17:29 -

я ж написал что обрезает не сразу. материал добавил пару месяцев назад а щас заметил что из доп полей исчет код айфрейм

Lynat1k
Юзер

Lynat1k - 9 августа 2014 09:36 -

может ли это случиться при перестройке публикаций?

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх