Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Общие вопросы » При входе в админку DLE показывает "Language file not found"

При входе в админку DLE показывает "Language file not found"


     23.07.2014    Language file not found    Общие вопросы, Ламерские вопросы    3722

вопрос
появилась странная проблема, заходил на сайт через турбо режим оперы чтоб проверить работу одного модуля, затем вышел в обычный режим захожу в админку а мне показывает только "Language file not found", никаких файлов не менял. антииврус показывает что ничего не менялось
файлы языков на месте, самое интересно что при входе в админку через гугл хром все окей!
что это может быть?

Ответил: Pr1me


Эта ошибка возникает тогда когда либо отсутствует файл language,либо путь к файлу не верен(скорей всего это возникает тогда когда директория Russian написан с маленькой буквы)

12 комментариев

FastFud
Юзер

FastFud - 23 июля 2014 23:12 -

Опера тупит ))

Lynat1k
Юзер

Lynat1k - 23 июля 2014 23:37 -

исчерпывающий ответ...

FastFud
Юзер

FastFud - 23 июля 2014 23:40 -

Ламерские вопросы
Какой вопрос такой и ответ, без обид )

Lynat1k
Юзер

Lynat1k - 24 июля 2014 00:02 -

а что не ясно в вопросе?? случайно выбрал категорию ламерские вопросы. не заметил

FastFud
Юзер

FastFud - 24 июля 2014 00:12 -

1. Почему я подумал что опера тупит ? потому что раз только в нее показывает это ошибку (выше сами же сказали)
2. Опера не первый раз творит такое (еще по хуже были случаи с ней)
3. Может файлы модуля отсутствуют
а мне показывает только "Language file not found", никаких файлов не менял. антииврус показывает что ничего не менялось
файлы языков на месте

Lynat1k
Юзер

Lynat1k - 24 июля 2014 00:17 -

не первый год пользуюсь оперой и никогда такого не было и тут на тебе
файлы все на месте..на всякий случай заменил файлы языков из бекапа результата не дало
не пойму в чем проблема. в опере или сайте?

websot
Юзер

websot - 26 июля 2014 08:46 -

Я как то замечал что с оперы сайт показывает квадратами и расположении изображений не там где надо, тобишь в CSS прописано быть картинке справа, а опера показывает слева))

FastFud
Юзер

FastFud - 24 июля 2014 00:20 -

самое интересно что при входе в админку через гугл хром все окей!
1. Попробуйте еще с других браузеров (Firefox, safari и т.п)
2. Попробуйте с другого ПК через оперу зайти на сайт.

Lynat1k
Юзер

Lynat1k - 24 июля 2014 00:27 -

очень странно.. с другого пк с той же оперы все норм

G-Force
Юзер

G-Force - 24 июля 2014 00:45 -

Почисть кэш браузера

Japing.pw
Юзер

Japing.pw - 2 апреля 2016 16:28 -

удалите cookies

dj-avtosh
шашлычник

dj-avtosh - 2 апреля 2016 20:59 -

Допилить можно чуток, указав дефолтный язык.

skype: elhan.isaev

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх