Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Общие вопросы » Почему [xfnotgiven_X] [/xfnotgiven_X] не работает?

Почему [xfnotgiven_X] [/xfnotgiven_X] не работает?


     24.10.2016    Все вопросы » Общие вопросы    510

вопрос
В документации имеется [xfnotgiven_X] [/xfnotgiven_X] такой вот код. Но он не работает, хотя обратное работает.
Почему этот код из документации может не работать, кто-то сталкивался?

Ответа пока нет


9 комментариев

irrwisch
Юзер

irrwisch - 24 октября 2016 16:28 -

Скорее всего потому что версия DLE не актуальная.

berman77777
Юзер

berman77777 - 24 октября 2016 16:56 -

Ставили до меня, но 11.1 версия.

irrwisch
Юзер

irrwisch - 24 октября 2016 17:56 -

тогда покажите конструкцию которую Вы используете, и в каких .tpl

berman77777
Юзер

berman77777 - 24 октября 2016 18:02 -

Вот таки параметры поля
http://prntscr.com/cyc15r

Вывод:
[xfnotgiven_flag] флаг не включен[/xfnotgiven_flag]

Пытаюсь сделать в shortstory и не получается, в fullstory все работает.

berman77777
Юзер

berman77777 - 24 октября 2016 18:17 -

Странно, пытался другой механизм сделать и уже на полной новости тоже не работает.

irrwisch
Юзер

irrwisch - 24 октября 2016 20:39 -

Экстрасенсов тут нет, пока не покажите код, гадать можно будет до бесконечности.

berman77777
Юзер

berman77777 - 25 октября 2016 10:05 -

Какой код?

irrwisch
Юзер

irrwisch - 25 октября 2016 16:58 -

fullstory.tpl и shortstory.tpl

berman77777
Юзер

berman77777 - 25 октября 2016 11:34 -

Техподдержка ответила
Для обработки доп. полей, в шаблонах должен присутствовать и вывод доп. полей, у вас его нет. Необязательно в этой конструкции, а вообще присутствовать.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх