Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Общие вопросы » Проблема при обновлении

Проблема при обновлении


     26.07.2012    Все вопросы » Общие вопросы    3066

вопрос
После обновления с 9.4 до версии 9.6 в ajax окнах вместо букв стали отображатся кракозябры
Примеры :
Проблема при обновлении

Проблема при обновлении


Кодировка сайта utf-8
В версии 9.4 все работало нормально
Что делать?

Ответа пока нет


9 комментариев

ПафНутиЙ
Админ

ПафНутиЙ - 26 июля 2012 20:16 -

Проверьте кодировку языковых файлов.

Каков вопрос - таков и ответ. Просто помните об этом.

dgocker
Юзер

dgocker - 26 июля 2012 20:41 -

Языковые файлы в кодировке UTF-8 без бом

jarrro
Юзер

jarrro - 26 июля 2012 20:41 -

У меня такое было когда ставил версию с utf-8 кодировкой. В итоге убедился, что кодировка должна совпадать с базой данных и хостингом. У меня DLE стоял дома на денвере, а у него кодировка по умолчанию windows-1251. И еще проблема была в том, что у сайта то кодировка utf-8, а в main.tpl написано windows-1251 - в этом и конфликт.

dgocker
Юзер

dgocker - 26 июля 2012 21:02 -

Кодировка базы и сервера одинаковы,тоесть utf-8
а в mail.tpl кодировки не указанно

jarrro
Юзер

jarrro - 26 июля 2012 21:11 -

Есть еще вариант, открой main.tpl или любой шаблон, где отображаются "вопросики", через notepad++. Далее нажми Кодировки-Преобразовать в UTF-8, я так делал когда сайт через DreamWeaver верстал. У меня такая ошибка была:)

dgocker
Юзер

dgocker - 26 июля 2012 21:42 -

Дело не в шаблоне,я так и не понял в чем проблема

nowheremany
Эксперт

nowheremany - 26 июля 2012 23:25 -

на проблему указал паша

Благодарность принимаю тут Связь

antoxa-kms
Юзер

antoxa-kms - 27 июля 2012 07:38 -

открой окно и поменяй кодировку через браузер если изменится то проблема в кодировке.

dgocker
Юзер

dgocker - 27 июля 2012 19:42 -

Всем спасибо,проблема решилась сменой хостера

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх