Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Общие вопросы » Помогите обновить плагин Alloha?

Помогите обновить плагин Alloha?


     19.02.2024    dle    Общие вопросы, Модули    219

вопрос
Добрый вечер, друзья!

Помогите, пожалуйста, обновить плагин AllohaTV до DLE 15,3 и выше

Сам попробовал, увы не хочет работать, буду очень благодарен, если есть желающие

Ответа пока нет


5 комментариев

Roman12
Юзер

Roman12 - 20 февраля 2024 12:34 -

Сслыка на модуль: https://disk.yandex.ru/d/tR6tQgiAPfwDIA
Прошу помочь

TeraMoune
Эксперт

Roman12
Юзер

Roman12 - 20 февраля 2024 16:04 -

Спасибо, лучший, давайте отблагодарю, как можно?

Roman12
Юзер

Roman12 - 20 февраля 2024 16:08 -

К сожалению, все еще не хочет работать поиск, помогите, пожалуйста

TeraMoune
Эксперт

TeraMoune - 20 февраля 2024 23:35 -

К сожалению, все еще не хочет работать поиск

Значит уже не актуальный модуль, я не знаю причин почему не работает поиск, одна из них это api изменилось. Проверьте какой ответ от запроса когда запрашиваете информацию. Может там сказано что-то подробней, это же уже не от модуля зависит поиск. Поиск отправляет запрос на ресурс url с api ключём и возвращает ответ, у меня ответ возвращается (В базе Alloha по этим данным ничего не найдено.) и если в принципе оно не работает то это на стороне их изменилось что-то и текущие методы не принимаются. А у них я собственно никакой документации по api и не наблюдаю. Сверятся и узнать не предоставляется возможным.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх