Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Общие вопросы » Проблемы с видеоплеером на Dle 9.4

Проблемы с видеоплеером на Dle 9.4


     07.01.2014    Проблемы с видеоплеером на Dle 9.4    Все вопросы » Общие вопросы    1560

вопрос
Проблемы с видеоплеером на Dle 9.4

Доброе время суток! Подскажите пожалуйста, по каким причинам может не показывать видео в стандартном плеере на сайте? Дело в том что сам плеер вставляется, а видео не проигрывается. Как можно решить эту проблему? Посмотреть можно на этой странице http://konstantinovka.biz/avtoshkola.html

Ответа пока нет


4 комментария

Nick
Юзер

Nick - 7 января 2014 09:31 -

У Вас там сейчас неправильная вставка youtube видео.
Вставляйте его через тег media, а Вы, видимо, пытаетесь вставить через video.
В поле media вставляйте ссылку в таком виде: http://www.youtube.com/watch?v=OwMjoN_nRgU.

nooobik
Юзер

nooobik - 7 января 2014 10:09 -

я удивлён что до сих пор используют версию 9,4 ) когда актуальная версия 10,1

doc
Юзер

doc - 7 января 2014 11:52 -

Цитата: nooobik
я удивлён что до сих пор используют версию 9,4 ) когда актуальная версия 10,1

вот тут, я как раз удивлен твоим удивлением! каждый использует для себя ту версию, которая именно ЕМУ подходит!
и в конкретном случае - версия ДЛЕ - никакого отношения к проблеме не имеет!

Цитата: Nick
У Вас там сейчас неправильная вставка youtube видео.
Вставляйте его через тег media, а Вы, видимо, пытаетесь вставить через video.
В поле media вставляйте ссылку в таком виде: http://www.youtube.com/watch?v=OwMjoN_nRgU

возможно правильное решение проблемы

melikasa
Юзер

melikasa - 7 января 2014 14:43 -

Большое спасибо Nick за оперативную подсказку. Я вставлял его через тег media, но в поле media вставлял ссылку в таком виде: http://youtu.be/OwMjoN_nRgU . И на странице показывался только код [media=http://youtu.be/OwMjoN_nRgU] ,без плеера. А оказывается нужно только по другому ссылку на видео прописать и всё работает! Ещё раз благодарю, знание самая большая ценность в этом мире.

А по-поводу версии DLE 9.4 , согласен уже есть гораздо новее. Но меня пока и эта устраивает, гораздо лучше чем JOOMLA например. Как нибудь выделю свободный день и обновлю.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх