Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Хаки » Как заменить стандартный плеер в DLE разных версий?

Как заменить стандартный плеер в DLE разных версий?


     06.12.2015    Хаки, Ламерские вопросы    1705

вопрос
Добрый день!

Подскажите как можно заменить стандартный плеер в Dle 10.5 на плеер из Dle 10.4

какие файлы- папки отвечают за это?

Ответа пока нет


2 комментария

Proff
Юзер

Proff - 6 декабря 2015 11:47 -

engine/classes/html5player, это в последних 2-3х версиях.
до этого engine/classes/ ещё какая-то папка /html5player

Плеер используется Video.js насколько я помню, у них есть скины на сайте.

А вообще править надо parse.class.php под свой плеер.

ventopt
Юзер

ventopt - 6 декабря 2015 12:40 -

Спасибо, взял от 10.6 содержимое html5player, все заработало корректно

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 16.10.2014 Diego_Marello  Хаки
наверх