Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Модули » Кривое отображение новостей после установки Block.Pro.3

Кривое отображение новостей после установки Block.Pro.3


     02.06.2014    Все вопросы » Модули    1438

вопрос
Всем привет! У меня возникла такая проблема. Я установил Block.Pro.3, новости отображаются, но криво!
Я не совсем понял, как модуль устанавливать, но как-то установил! Мне кажется, я не правильно настраиваю через генератор, который выдает "Код строки подключения". Помогите, пожалуйста!
Кривое отображение новостей после установки Block.Pro.3

Ответил: FastFud


Кривые изображения потому что вы кривой верстальщик а Block.Pro3 тут не причем.

P.S - Он же не может думать за вас и делать..

8 комментариев

Mail
Юзер

Mail - 3 июня 2014 13:54 -

Я знаю, что это я не так настроил модуль! Вот и прошу помощи, как исправить данную проблему! Я и переустанавливал и код генерировал по-разному! Но ничего не получается! А умничать все могут!

D0Gmatist
Местный

D0Gmatist - 3 июня 2014 14:18 -

Ну так ты выложи код как подключал запрос в Block.Pro3
и код тпл шаблона и css для данного тпл + желательно ссылку на сайт.

Каждый программист знает - в правильном софте все должно быть прекрасно:
и пользовательский интерфейс, и программные решения, и гениальные ошибки!
Болтовня ничего не стоит. Покажите мне код.

Mail
Юзер

Mail - 3 июня 2014 14:26 -

А тпл какого шаблона скидывать? А css? Оба этих файла и код из них брать из админпанели? Т.е. CSS папка style и там есть два файла engine.css и styles.css, какой код скидывать?

vitnet
Эксперт

vitnet - 3 июня 2014 14:39 -


Mail
Юзер

Mail - 3 июня 2014 18:43 -

vitnet, я читал её, но не очень она помогла

uchil_ushu
Юзер

uchil_ushu - 5 июня 2014 13:34 -

Mail,
Проблему решил? Просто тоже самое(

uchil_ushu
Юзер

uchil_ushu - 5 июня 2014 13:55 -

Ребят если я правильно понял, нужно просто создать шаблон для подключения модуля, и там всю прописать как должно отображаться?

hqtexture
Юзер

hqtexture - 18 января 2015 22:12 -

Как делал я в третей версии:

Скопировал blockpro.tpl, в общую папку шаблона.
Отредактировал сам файл blockpro.tpl добавив и исключив необходимую верстку под свой сайт
подключил указав шаблон blockpro в коде подключения

Проблема у автора, что он не верстал свой шаблон или даже не подключил.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 21.02.2014 Скрыто_Пользователем  Модули
наверх