Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Модули » Не работает навигация в S-blocks 1.9 на 9.4

Не работает навигация в S-blocks 1.9 на 9.4


     19.12.2011    навигация, s-blocks    Все вопросы » Модули    3035

вопрос
Не работает навигация в информерах S-blocks 1.9 на 9.4. Страницы отображает, но не переключает. Пример тут.

Сам автор пишет: Не сохранились изменения в файле js_edit.js. но при установке модуля нет ни намека на этот файл или его изменения!!!

Хелп!

Ответил: Sander


У клиентов автора все работает.
Используйте только лицензионные продукты.

7 комментариев

guardian_x
Юзер

guardian_x - 20 декабря 2011 11:18 -

это я здорово на автора нарвался :) покупаю! только скажите где!

Sander
Эксперт

Sander - 20 декабря 2011 12:55 -

Как ни странно, но у меня...
В icq: 404-037-556

SanDev.pro - мой блог.

ICQ: 404-037-556
Skype: Sander8804

ПафНутиЙ
Админ

ПафНутиЙ - 20 декабря 2011 21:08 -

Если не секрет, зачем вам 389 пустых строк в начале шаблона? Может это такая защита от рипов? ))))) или новое веяние моды....

Каков вопрос - таков и ответ. Просто помните об этом.

guardian_x
Юзер

guardian_x - 7 января 2012 16:21 -

ПафНутиЙ, ну можно сказать и защита :) начального уровня :)

ПафНутиЙ
Админ

ПафНутиЙ - 7 января 2012 19:10 -

Начального - это от тех кто первый раз открыл браузер? Безсмысленно ибо такой человек даже не сможет исходный код посмотреть, а любой другой и так страничку прокрутит )))

Каков вопрос - таков и ответ. Просто помните об этом.

guardian_x
Юзер

guardian_x - 7 января 2012 19:28 -

Логично, конечно :) Но некоторых с толку сбивает пустой код

reise
Юзер

reise - 8 января 2012 01:25 -

Цитата: guardian_x
Логично, конечно :) Но некоторых с толку сбивает пустой код

жесть ))

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 12.07.2013 franzus  Модули
наверх