Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Модули » LogicBoard проблема с кодировкой

LogicBoard проблема с кодировкой


     06.10.2011    LogicBoard, utf-8, кодировка, форум, модуль    Все вопросы » Модули    2953

вопрос
Версия форума UTF-8, перевел форум на свой язык (на казахский), language/Kazakh там переведенные файлы сохранил в кодировке UTF -8 , и перевел файлы шаблона, их тоже сохранил в кодировке UTF-8. Кодировка Windows-1251не поддерживает буквый моего языка, и поэтому перекодировал файлы в UTF-8. но они не отображается правильно. что надо делать? В некоторых файлах charset=windows-1251 изменил в charset=utf-8, все равно ничего не получается.

Ответил: ShapeShifter


Не нужно было менять кодировки файлов, на оф. форуме есть раздел FAQ, где создана тема с инструкцией смены кодировки.

5 комментариев

ПафНутиЙ
Админ

ПафНутиЙ - 7 октября 2011 07:48 -

А какой программой открывали и сохраняли файлы?

Каков вопрос - таков и ответ. Просто помните об этом.

SaboniS
Юзер

SaboniS - 7 октября 2011 09:48 -

ПафНутиЙ,
Цитата: ПафНутиЙ
А какой программой открывали и сохраняли файлы?

AkelPad, Notepad++

ShapeShifter
Юзер

ShapeShifter - 7 октября 2011 10:38 -

***Комментарий удален***

ПафНутиЙ
Админ

ПафНутиЙ - 7 октября 2011 10:57 -

добавил комментарий в качестве ответа.

Каков вопрос - таков и ответ. Просто помните об этом.

SaboniS
Юзер

SaboniS - 12 октября 2011 10:15 -

ShapeShifter,
я все делал как вы сказали, но буквы моего языка не отображаются правиль но sad

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 11.08.2013 Kolya groza morey  Модули
наверх