Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Модули » Модуль бан пользователей с сайта v 5. 0 final

Модуль бан пользователей с сайта v 5. 0 final


     17.04.2014    Все вопросы » Модули    2959

вопрос
Не получается установить данный модуль на новые версии DLE. В инструкции по установке этого модуля сказано что нужно открыть файл engine/ajax/js_edit.js и вставить туда кусок указанного ниже кода на AJAX. Но в новых версиях DLE данный файл отсутствует, т.к. DLE был полностью переведен на JQuery. Причем такие пункты установки встречаются во многих старых модулях. Подскажите пожалуйста как можно установить такие модули на новые версии DLE? Или может кто знает где можно найти уже адаптированный модуль?

Ответа пока нет


5 комментариев

rashpil
Эксперт

rashpil - 17 апреля 2014 16:04 -

мб запретить тут постить вопросы связанные с платными модулями? Тем кто покупает, авторы предоставляют тех. поддержку

Lexx90
Юзер

Lexx90 - 17 апреля 2014 16:05 -

У автора на сайте указано что разработка данного модуля прекращена.

lutskboy
Эксперт

lutskboy - 17 апреля 2014 19:39 -

покажи пример работы модуля. я помогу переделать под новые версии дле. естественно не бесплатно

vitnet
PHP-developer

vitnet - 17 апреля 2014 20:14 -

Примерно так:



Lexx90
Юзер

Lexx90 - 8 февраля 2019 06:30 -

Доброго времени суток. Помогите пожалуйста адаптировать данный модуль для версии DLE 13.1 Заранее спасибо.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх