Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » MySQL » Установил DLE 15.0 на MariaDB 5.5, каких ждать проблем?

Установил DLE 15.0 на MariaDB 5.5, каких ждать проблем?


     03.01.2022    Установка DLE    Все вопросы » MySQL    148

вопрос
Ребят. Установил последнюю актуальную версии 15.0, без каких либо проблем на MySQL MariaDB 5.5. В системных требования написано MySQL 5.5.3 или MariaDB 10 или выше, а у меня MariaDB 5.5. Чем это чревато в будущем, каких стоит ждать проблем?
Скриншот: https://i.imgur.com/22jau06.jpg

Ответа пока нет


2 комментария

deadluk
Юзер

deadluk - 3 января 2022 22:30 -

при обновлении после dle 15.+ скорее всего будут проблемы, а ещё раньше... попробуйте добавить новостей... в общем пробуйте взаимодействовать с сайтом и увидите, смотрите логи

dj-avtosh
PHP-developer

dj-avtosh - 10 января 2022 16:08 -

Самых разных проблем - начиная с бэкапов (проверки IF (NOT) EXIST для выражений ALTER TABLE) заканчивая скоростью работы из-за проблем с оптимизацией ORDER BY + LIMIT.

ЯД: 41001679231462
Заказы в telegram (ремонт модулей, оптимизация нагрузок и т.п.): @blob42
В телегу писать сразу задачу и бюджет.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх