Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » MySQL » Помогите с ДЛЕ 9.8

Помогите с ДЛЕ 9.8


     28.09.2013    Все вопросы » MySQL    1517

вопрос
Решил обновить дле 9.5 на 9.8 все вроде нормально было но в конце выдало ошибку
Помогите с ДЛЕ 9.8

Ответа пока нет


4 комментария

rabidabi
Юзер

rabidabi - 28 сентября 2013 22:30 -

Если обновляли с 9.5 сразу на 9.8 то такие ошибки еще будут скорее всего (читайте мануал по обновлению). Обычно такие ошибки если дополнительные поля были а теперь их нет в базе.

dj-avtosh
шашлычник

dj-avtosh - 29 сентября 2013 10:37 -

в файла show.short.php на 65ой строчке как вариант удалить
allow_rate,


но возможно где-то еще есть подобное. так что лучше в мануал, как сказали выше.

skype: elhan.isaev

pavel31
Юзер

pavel31 - 29 сентября 2013 13:27 -

Нет колонки allow_rate в таблице dle_post

dj-avtosh
шашлычник

dj-avtosh - 29 сентября 2013 14:21 -

Как вовремя :D

skype: elhan.isaev

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 19.09.2013 timon  MySQL
 25.08.2014 ychelovek33  MySQL
наверх