Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » MySQL » Проблема с обновлением движка

Проблема с обновлением движка


     09.04.2014    Все вопросы » MySQL    1342

вопрос
Возможно ли поставить DLE 10.2 и взять базу сайта с DLE 9.0, или нужно поэтапно обновляться до 10.2?

Ответил: Aleksey-Nyaka


Лучше поэтапно. Заранее сохранив дамп БД

5 комментариев

teleoperator27
Юзер

teleoperator27 - 9 апреля 2014 18:43 -

не лучше, а ТОЛЬКО поэтапно и никак иначе

kalanixa
Юзер

kalanixa - 9 апреля 2014 18:53 -

Спасибо!

Что это за ошибка?
MySQL Error!
------------------------

The Error returned was:
Table 'uchitel.dle_banned' doesn't exist

Error Number:
1146


vitnet
Эксперт

vitnet - 9 апреля 2014 19:00 -

Разве так сложно перевести ошибку?

dj-avtosh
шашлычник

dj-avtosh - 9 апреля 2014 23:04 -

Лучше мозги повыносить народу.

skype: elhan.isaev

kalanixa
Юзер

kalanixa - 10 апреля 2014 00:27 -

Мозги, не мозги, я с этим сталкиваюсь не каждый день.
За два года стабильной работы сайта первый раз такая ошибка.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх