Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Шаблоны (TPL) » Проблема с сайтом

Проблема с сайтом


     03.06.2014    Все вопросы » Шаблоны (TPL)    1243

вопрос
Ребят - вопрос такой.
Украл код сайта(Временно,что бы потестить) и не отображается ни одна новость созданная мною.Как решить?)
Ссылка на сайт с которого воровал > http://survivetheforest.com/
Ссылка на сайт на котром не отображаются новости > http://infotheforest.hol.es/

Ответа пока нет


9 комментариев

BaneOFF
Юзер

BaneOFF - 3 июня 2014 18:12 -

custom прописан на главной?
Шаблон как нужно перенесли? О TPL

Kat
Юзер

Kat - 3 июня 2014 18:13 -

Я новичек совсем.Спасибо за ссылку,почитаю,Custom не прописывал,где именно нужно прописать?

BaneOFF
Юзер

BaneOFF - 3 июня 2014 18:17 -

Он лежит где должны быть новости.
К прочтению: ссылка

Kat
Юзер

Kat - 3 июня 2014 18:19 -

Еще раз спасибо!

Lynat1k
Юзер

Lynat1k - 3 июня 2014 19:49 -

кодировка файлов шаблоне неправильная вроде

Kat
Юзер

Kat - 3 июня 2014 20:42 -

А что именно?:D Не подскажешь?)

Lynat1k
Юзер

Lynat1k - 3 июня 2014 21:02 -

смотрю вроде исправили. обычно корокозябры появляеются когда файлы шаблона в другой кодировке в отличии от самого движка

D0Gmatist
Местный

D0Gmatist - 3 июня 2014 21:19 -

Lynat1k,не только файлы шаблона... если в PHP есть русскоязычный текст для вывода и формат файла не UTF-8 без BOM то тоже буду тараканы.

Каждый программист знает - в правильном софте все должно быть прекрасно:
и пользовательский интерфейс, и программные решения, и гениальные ошибки!
Болтовня ничего не стоит. Покажите мне код.

Lynat1k
Юзер

Lynat1k - 4 июня 2014 09:30 -

ну я это и имел ввиду

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх