Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Стол заказов » Нужно обновить бд Mysql под 11.1 с 9,7

Нужно обновить бд Mysql под 11.1 с 9,7


 topassociate    15.04.2017    Стол заказов    324    6 комментариев

Имеется БД с сайта с DLE 9,7, поменял движок на 11.1 и теперь нужно, чтобы БД обновилось до соответствующей версии DLE/

6 комментариев

MikeTheRaven
Юзер

MikeTheRaven - 15 апреля 2017 19:11 -

//site.ru/upgrade/index.php - запускаете и следуете инструкциям.

topassociate
Юзер

topassociate - 16 апреля 2017 18:18 -


Эх, если бы все так было просто. Ошибка выскакивала.

topassociate
Юзер

topassociate - 20 апреля 2017 00:51 -

Кто сможет помочь, само собой не бесплатно, пишите на почту: koltun.misha@yandex.ru

Роман48
Юзер

Роман48 - 20 апреля 2017 08:17 -

это не сложно самому сделать.скачай программу dbForge Studio for MySQL https://www.devart.com/ru/dbforge/mysql/studio/download.html она бесплатная. поставь движок с базой 9.7 и движок с базой 11.1 и перенеси данные с 9.7 https://yadi.sk/i/t5jxFGxN3H9zLG на 11.1 это время занимает 10 минут.перенести можно даже если сайты на разных хостах,например один на локалке а другой на сервере или на два на разных серверах и т.д. но если что не получится напиши за 200р сделаю

topassociate
Юзер

topassociate - 21 апреля 2017 22:52 -

Скинь пожалуйста свои контакты, или напиши мне на почту.

Роман48
Юзер

Роман48 - 22 апреля 2017 04:48 -

676107918 моя аська

Чтобы комментировать - войдите или зарегистрируйтесь на сайте
наверх