Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Стол заказов » Поддержка PHP 7x для модуля ShowComments (последние комментарии)

Поддержка PHP 7x для модуля ShowComments (последние комментарии)


 Denexter    17.01.2018    Стол заказов    223    3 комментария

Есть модуль ShowComments 3.3 (последние комментарии), доработка: ПафНутиЙ. Модуль состоит из трёх файлов. Нужно добавить поддержку PHP 7 и выше. Кто сможет сделать - пишите цену и сроки. Для выполнения заказа, модуль вышлю после договора.

3 комментария

PunPun
Эксперт

PunPun - 17 января 2018 11:56 -

Это мой модуль. Он не актуален и не следует его использовать.

Мой блог: PunPun.name

Denexter
Юзер

Denexter - 17 января 2018 13:47 -

А почему? Уязвимость есть?

А что за модуль "Комментарии" на вашем сайте?

PunPun
Эксперт

PunPun - 18 января 2018 02:13 -

Denexter, стандартный dle тег
{customcomments}
Советую прочесть документацию https://dle-news.ru/extras/online/startnews.html Нет, просто он больше не актуален. Там старый код и много чего нет с новых версий DLE.

Мой блог: PunPun.name

Чтобы комментировать - войдите или зарегистрируйтесь на сайте
наверх