Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Вопросы КЭПу » После перехода на новую кодировку начала вылетать авторизация?

После перехода на новую кодировку начала вылетать авторизация?


     05.05.2016    Вопросы КЭПу    500

вопрос
Подскажите как исправить вылеты авторизации... После того как поменял кодировку из win1251 -> utf-8 начала вылетать авторизация на сайте и в админке... В чем может быть дело?

Ответил: КЭП


После перехода на новую кодировку начала вылетать авторизация?

— Тогда мы идём к вам!

6 комментариев

JEFF
Юзер

JEFF - 5 мая 2016 09:24 -

у меня бывает и просто вылетает на авторизацию )

baseroad
Юзер

baseroad - 5 мая 2016 09:31 -

Цитата: JEFF
у меня бывает и просто вылетает на авторизацию )

У меня раз 10 за сутки вылетало
И не могу понять почему группы пользователей и опрос в таких символах ????? ??, хотя в базе нормально отображается

JEFF
Юзер

JEFF - 5 мая 2016 09:54 -

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

+ куки почисти кстати после этого нужно было сделать обязательно, возможно перестанет выкидывать

baseroad
Юзер

baseroad - 5 мая 2016 10:05 -

Цитата: JEFF
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

Это сработало, спасибо. А я уже думал делать чистую установку и опять все устанавливать и настраивать)) С вылетами из аккаунта тоже может быть покончено?

JEFF
Юзер

JEFF - 5 мая 2016 10:39 -

у меня в течении дня бывает тоже глючит добавляешь новость выкидывает, авторизовался но все равно выкинет, пока не почистишь куки, где то читал что это известный баг длешки

baseroad
Юзер

baseroad - 5 мая 2016 12:41 -

Ясно. Сейчас вроде все работает. Еще раз огромное спасибо. А что за сайт у Вас? Киньте в личку, может будет полезен и мне)

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх