Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Общие вопросы » Не работает обновление сайта при добавлении комментария, что не так?

Не работает обновление сайта при добавлении комментария, что не так?


     26.11.2014    Общие вопросы, Общие вопросы по PHP    1893

вопрос
Всем здравствуйте, по скольку прошлый мой вопрос к сожалению почему-то удалили, я пишу свой вопрос заново, вопрос такой - Из-за чего при добавлении комментария не обновляется страница сайта, то есть после добавления комментария к треку комментарий добавляется, но он добавляется только в базу данных, а на странице сайта выводится только после обновления страницы клавишей F5 в чем может быть проблема?? я уже все проверил и уже не знаю в чем проблема, одна надежда на Вашу помощь. Прошу не откажите мне в помощи и пожалуйста не удаляйте мой вопрос.
Заранее всем спасибо. Да, если нужно выложу любой код относящийся к добавлению комментария.

Ответа пока нет


17 комментариев

FastFud
Юзер

FastFud - 27 ноября 2014 01:40 -

Кидайте ссылку на сайт, сюда или в лс.

pavel31
Юзер

pavel31 - 27 ноября 2014 01:46 -

Цитата: FastFud
Кидайте ссылку на сайт, сюда или в лс.

Сайт локальный :(

vitnet
Эксперт

vitnet - 27 ноября 2014 02:01 -

В таком случае боюсь вам мало чем помогут ;)

FastFud
Юзер

FastFud - 27 ноября 2014 02:18 -

A. Смотрите консоль браузера, что она пишет ?
B. Проверьте на одном из стандартных шаблонах, к примеру Default

pavel31
Юзер

pavel31 - 27 ноября 2014 02:20 -

Завтра проверю на другом шаблоне, может правда в нём дело.

pavel31
Юзер

pavel31 - 27 ноября 2014 02:19 -

Я могу кинуть код файлов или модуль целиком. Или залить сайт на бесплатный хостинг для теста модуля.

FastFud
Юзер

FastFud - 27 ноября 2014 02:20 -

комментария к треку
Комментарии модуля ? или стандартные ?

pavel31
Юзер

pavel31 - 27 ноября 2014 20:25 -

Комментарии стандартные, там только прописана другая таблица и названия php и js файлов

ravchik
Юзер

ravchik - 27 ноября 2014 09:49 -

{AJAX} есть в шаблоне?

pavel31
Юзер

pavel31 - 27 ноября 2014 20:24 -

Все необходимые теги в шаблоне имеются

MrJack
Юзер

MrJack - 27 ноября 2014 13:07 -

Со слов понятно что кривой шаблон. Попробуйте сначала на стандартном шаблоне. Также посмотрите консоль, возможно там конфликт js

pavel31
Юзер

pavel31 - 27 ноября 2014 21:37 -

Проверил на других шаблонах и других браузерах везде одинаково работает, при чем удаление комментариев тоже работает так же, то есть комментарии удаляются, но страница сайта не обновляется :(

pavel31
Юзер

pavel31 - 27 ноября 2014 23:23 -

Ну ответь те же мне пожалуйста :( может мне какой php или js код показать??

pavel31
Юзер

pavel31 - 29 ноября 2014 01:00 -

Здесь вообще есть кто живой??

pavel31
Юзер

pavel31 - 30 ноября 2014 23:18 -

АУ!! Люди откликнитесь пожалуйста.

249893
Юзер

249893 - 4 декабря 2014 19:42 -

может локалка виновата? попробуй другой сервер поставить или переустановить. у меня как то на локалке весь сайт лагал, а как перенес на хостинг то все норм работало)

pavel31
Юзер

pavel31 - 4 декабря 2014 20:32 -

Не, сервер вряд ли виноват....

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх