Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Общие вопросы » Не работает загрузчик изображений.

Не работает загрузчик изображений.


     21.11.2013    загрузчик, загрузка файлов, изображения    Все вопросы » Общие вопросы    2345

вопрос
Всех приветствую!

Проблем заключается в слудующем. После переноса сайта (DLE 9.6) на VPS (CentOS) перестал работать загрузчик изображений. Причем весьма странно. Он показывает, что изображение успешно загрузилось на сервер, но на самом деле оно естественно не загрузилось. Прикрепляю скрин.

Что может быть не так с VPS. Посоветуйте, как можно исправить это.
Заранее всем спасибо!

Не работает загрузчик изображений.
Не работает загрузчик изображений.

Ответа пока нет


7 комментариев

dj-avtosh
шашлычник

dj-avtosh - 21 ноября 2013 22:35 -

Проверьте права на папки и не включён ли safe mode.

skype: elhan.isaev

nikolay.safronov
Юзер

nikolay.safronov - 21 ноября 2013 22:42 -

safe_mod выключен, на uploads права 777.

dj-avtosh
шашлычник

dj-avtosh - 22 ноября 2013 04:37 -

Надо посмотреть тогда по факту

skype: elhan.isaev

nikolay.safronov
Юзер

nikolay.safronov - 22 ноября 2013 15:02 -

Сможете посмотреть и псправить? Если да, то сколько это будет стоить?

t0xxxa999
Юзер

t0xxxa999 - 22 ноября 2013 14:49 -

Если у вас домен в зоне .рф, то в настройках скрипта укажите доменное имя в Punycode-формате. Это решит вашу проблему.

nikolay.safronov
Юзер

nikolay.safronov - 22 ноября 2013 15:00 -

Нет, домен не кириллический.

dj-avtosh
шашлычник

dj-avtosh - 22 ноября 2013 18:29 -

В icq по факту.

skype: elhan.isaev

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх