Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » jQuery » При подключении jquery-3.2.1 и Bootstrap v3.3.7 не работают PopUp и др от Dle, в чем может быть проблема?

При подключении jquery-3.2.1 и Bootstrap v3.3.7 не работают PopUp и др от Dle, в чем может быть проблема?


     05.05.2017    jQuery, Ламерские вопросы    220

вопрос
Доброго дня.
Возникла ситуация, что я хочу использовать на Dle 11.3 Bootstrap v3.3.7 который работает с jquery-3.2.1, при подключении библиотеки jquery-3.2.1 перестают работать стандартные функции Dle как PopUp и многое другое которое связанно с jquery. Попытался заменить стандартные jquery dle на новые версии результатов не дало. Подскажите как можно решить такую проблему?

Ответа пока нет


2 комментария

ewak
Юзер

ewak - 5 мая 2017 17:46 -

Зачем подключать jq если он уже подключен по дефолту в DLE ?

Для подключения bootstrap. Вам необходимо добавить файлы:
bootstrap.css
bootstrap.js
и всё

stopani
Юзер

stopani - 6 мая 2017 00:02 -

Вроде как bootstrap работает с jquery от dle? Зачем новая версия? Ну или не помню точно. Я просто хотел посоветовать http://materializecss.com/about.html вместо bootstrap, выглядит поинтереснее.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 06.05.2013 severnake  jQuery
 19.09.2013 DaeWoo  jQuery
наверх