Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » jQuery » Как исправить несовместимость версии модуля Blogs 1.4.5 (Блоги 1.4.5)?

Как исправить несовместимость версии модуля Blogs 1.4.5 (Блоги 1.4.5)?


     27.10.2019    jQuery, Общие вопросы по PHP, Модули    147

вопрос
Доброго времени суток. После установки модуля Blogs 1.4.5 (Блоги 1.4.5) появился проблемы с несовместимостью DLE, модуль разработан для версии 7.x - 12.x.

На данный момент у меня стоит DLE 13.2, модуль в админке DLE работает прекрасно но при заходе на админку модуля то выходит следующая ошибка

Fatal error: Class 'DLEPlugins' not found in /путь до сайта/engine/classes/templates.class.php on line 24


Ссылка:
сайт/blog/test/admin/
.

Как можно решить данную проблему?

Ответа пока нет


2 комментария

dj-avtosh
PHP-developer

dj-avtosh - 27 октября 2019 00:40 -

Напишите мне в телегу.

ЯД: 41001679231462
Заказы в telegram: @web_lord_moon
В телегу писать сразу задачу и бюджет.

luci666
Юзер

luci666 - 28 октября 2019 03:59 -

Решил проблему прочитав данную статью, но после чего как заработал данный модуль там было столько ошибок что можно обойтись по другому способу в реализации моих идеи.

Ошибки банальные данный модуль предназначен для версии 7.X.X до 10.X.X.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх