Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Хаки » Youtube видео в DLE 10.1, как?

Youtube видео в DLE 10.1, как?


     27.01.2015    Все вопросы » Хаки    1539

вопрос
Здравствуйте!

Если на сайте есть плеер от youtube, тогда вылетает такая вот ошибка в консоли:
Youtube видео в DLE 10.1, как?


У меня в фуллсторе стоит:
<iframe width="680" height="380" src="//www.youtube.com/embed/[xfvalue_trr]" frameborder="0" allowfullscreen></iframe></div>[/xfgiven_trr]</div>


Чтобы исчезли ошибки, нужно заменить прямой iframe youtube на uppod или плеер от dle.

Как сделать так, чтобы работало вот так //www.youtube.com/embed/[xfvalue_trr] , только в плеере от dle или uppod.

Потому что у меня около 4.000 материалов в доп поле стоит конец ссылки от ютуба 1BPfe9MUXh8 то бишь //www.youtube.com/embed/1BPfe9MUXh8

Приоритет пока плеер от dle [vidео=1BPfe9MUXh8], надеюсь ,ошибка из консоли пропадет.
Если нет, тогда надо будет смотреть в стороне uppod, но там код большой...

Ответа пока нет


5 комментариев

Missis-masjas
Юзер

Missis-masjas - 27 января 2015 12:18 -

Блин.. короче где "Приоритет пока плеер от dle" далее код
[video=1BPfe9MUXh8]

PunPun
Эксперт

PunPun - 27 января 2015 12:38 -

Что бы ошибки исчезли нужно вставлять ссылку с https:

Истина в противоречии.​

Missis-masjas
Юзер

Missis-masjas - 27 января 2015 13:06 -

Всё так же.

blacksand
Юзер

blacksand - 27 января 2015 12:57 -

ТС: убери этот долбаный плеер в теме. начинает нервировать

Missis-masjas
Юзер

Missis-masjas - 29 января 2015 21:13 -

Неужели никак не решить? :((

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх