Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Шаблоны (TPL) » Не правильная работа шаблона

Не правильная работа шаблона


     07.09.2012    Все вопросы » Шаблоны (TPL)    2956

вопрос
Подскажите пожалуйста создал шаблон на главной станице статический текст т.е.

[not-aviable=main] {content} [/not-aviable]

[aviable=main] Статический текст [/aviable]


Все отлично работает но страницы категорий страниц пользователей - в этих страницах шаблон расплывается т.е голый шаблон белый фон и в нем уже выводиться информация тегом content/

В чем может быть проблема:
[not-aviable=main] [aviable=main]  Эти теги НИКАК НЕ ЗАТРАГИВАЮТ пути к файлам шаблона только заключают тег content


Что я только не делал присваивал другой шаблон в категориях все равно белый фон на сайте. Если поставить шаблон для категории стандартные типа Gemmi то категория отлично выводиться но естественно шаблон другой совсем.

Объясните пожалуйста в ем я ошибся

Ответа пока нет


4 комментария

Dymatize
Юзер.

Dymatize - 8 сентября 2012 00:00 -

ссылку на сайт кинь

Kolya groza morey
Юзер

Kolya groza morey - 8 сентября 2012 18:03 -

Возможно проблема в userinfo.tpl и shortstory.tpl

Mr. Hyde
Юзер

Mr. Hyde - 8 сентября 2012 20:55 -

[not-aviable=main] [aviable=main]

Нельзя открывать новый тег, пока не закрыл старый.

wcw2007
Юзер

wcw2007 - 9 сентября 2012 18:05 -

Сам нашел проблему если стили прописывать просто style.css без путей то они работают только на главной, а если добавить / то работает везде.

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх