Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » MySQL » Устранение уязвимостей DLE 9.4?

Устранение уязвимостей DLE 9.4?


     05.04.2015    Все вопросы » MySQL    1288

вопрос
Доброго времени суток. Имеется сайт под управлением dle 9.4 В данный момент наш сайт очень часто взламывают, размещают вредоносный код в базе данных. Было произведено много настроек на сервере, сайт лечили и ставили защиту специалисты revisium.com, но ничего не помогает, злоумышленник получает доступ к базе данных снова и снова. Обновить CMS до новой версии практически невозможно, так как перестанут работать многие модули, установленные за все время работы сайта. Может кто-то имеет опыт по закрытию уязвимостей? Кто-то может взяться за это? Подробности объясню в личке!

Ответа пока нет


2 комментария

vadims
Юзер

vadims - 6 апреля 2015 01:07 -

У меня была 9.5 наверное версия. Так же постоянно добавляли вредоносный код.
Мне помогло -
Взял .htaccess с 10.2 версии из uploads и залил себе на сайт, так как в старых версиях движка кажется там была дыра, через которую можно было загрузить шел и после запускать его. Думаю так и происходит.
После я решил перейти на 10.2 чем ждать очередного взлома.
Говорят DLE код дрявый, так что это нормально что вас ломают :D

Kota
Юзер

Kota - 6 апреля 2015 01:45 -

Здравствуйте!
Готов помочь, пишите мне в скайп: hideki-sempaii

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

 28.10.2013 blazer-05  MySQL
наверх