Не нравятся результаты поиска? Попробуйте другой поиск!
DLE FAQ » Все вопросы » Шаблоны (TPL) » Не подгружается шаблон сайта / DLE 10

Не подгружается шаблон сайта / DLE 10


     07.07.2013    dle 10, шаблон    Все вопросы » Шаблоны (TPL)    2039

вопрос
Помогите кто в курсе.
При установке не подгружался шаблон установки (стандатрное оформление), сначала пробовал установить 10-ю, потом 9,8, в итоге опять вернул 10-ю.
Все время оджно и то же - виден только текст, ниодной картинки.
вот сайт

После установки думал выберц другой шаблон - аналогично ничего, - только текст.
Такая же ситуация и с Админ панелью.

Есть подозрение - не грузятся стили. (но почему и как их подключить не соображу)

HELP

Ответа пока нет


3 комментария

ПафНутиЙ
Админ

ПафНутиЙ - 8 июля 2013 19:41 -

проверьте наличие файлов .htaccess в папках со стилями и скриптами

Каков вопрос - таков и ответ. Просто помните об этом.

Yurets
Юзер

Yurets - 8 июля 2013 22:09 -

/templates/.htaccess
содержимое
<FilesMatch "\.([Pp][Hh][Pp]|[Cc][Gg][Ii]|[Pp][Ll]|[Ph][Hh][Tt][Mm][Ll])\.?">
Order allow,deny
Deny from all
</FilesMatch>

в шаблоне по умолчанию содержимое это файла другое
Order allow,deny
Deny from all

<FilesMatch "\.(css)$|^$">
Order deny,allow
Allow from all
</FilesMatch>

что из этого может закрывать загрузку графических элементов?

dj-avtosh
шашлычник

dj-avtosh - 8 июля 2013 20:44 -

Если ошибки 413 по ссылкам на стили, то точно .htaccess виноват

skype: elhan.isaev

Чтобы комментировать - войдите или зарегистрируйтесь на сайте

Похожие вопросы

наверх